PPOe connection settings for Mikrotik RB2011UiAS

# dec/03/2020 02:21:58 by RouterOS 6.46.1
# software id = K9SC-3V6S
#
# model = RB2011UiAS-2HnD
# serial number = BE450B307A04
/interface bridge
add name=bridge1
/interface pppoe-client
add add-default-route=yes disabled=no interface=bridge1 name=pppoe-out1 \
password=123456 use-peer-dns=yes user=anandax
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods=”” \
management-protection=allowed mode=dynamic-keys name=profile1 \
supplicant-identity=”” wpa-pre-shared-key=12345678 wpa2-pre-shared-key=\
12345678
/interface wireless
set [ find default-name=wlan1 ] disabled=no mode=ap-bridge security-profile=\
profile1 ssid=MikroTik
/ip pool
add name=pool1 ranges=192.168.10.10-192.168.10.100
/ip dhcp-server
add address-pool=pool1 disabled=no interface=bridge1 name=server1
/ppp profile
add bridge=bridge1 local-address=192.168.10.1 name=profile1
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
/interface list member
add list=WAN
add interface=bridge1 list=LAN
/ip address
add address=192.168.10.1/24 interface=ether3 network=192.168.10.0
/ip dhcp-server network
add address=192.168.10.0/24 dns-server=8.8.8.8 gateway=192.168.10.1
/ip dns
set servers=8.8.8.8
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1
/ip route
add disabled=yes distance=1 gateway=bridge1
/lcd interface pages
set 0 interfaces=wlan1
/system clock
set time-zone-name=Asia/Dhaka

Add a Comment

Your email address will not be published. Required fields are marked *