Configure Mikrotik as Access Point

# jan/02/1970 01:16:29 by RouterOS 6.46.1
# software id = K9SC-3V6S
#
# model = RB2011UiAS-2HnD
# serial number = BE450B307A04
/interface bridge
add name=bridge1
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods=”” \
management-protection=allowed mode=dynamic-keys name=profile1 \
supplicant-identity=”” wpa-pre-shared-key=asdf1234 wpa2-pre-shared-key=\
asdf1234
/interface wireless
set [ find default-name=wlan1 ] disabled=no mode=ap-bridge security-profile=\
profile1 ssid=MikroTik-testap
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
/ip dhcp-client
# DHCP client can not run on slave interface!
add disabled=no interface=ether3

Add a Comment

Your email address will not be published. Required fields are marked *